Kopete na rede GoogleTalk

Há algum tempo tento utilizar o KOPETE para me conectar na rede jabber do google, e não consigo. sempre que tentava me conectar aparecia o seguinte erro:



Mas como o tempo, durante o dia é curto, nunca havia parado para tentar descobrir o que causava esse erro.
Mas como tudo na vida, isso esgotou minha paciência: em um aprocura rápida pelo google, descobri que faltava a “biblioteca” qca-tls. Essa “biblioteca” é um plugin que fornece a capacitação para programas que utilizam a arquitetura de criptografia Qt (QCA).

Para baixar essa “biblioteca”, para o slackware, basta instalar o plugin do site: linuxpackages.net

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *