Kmail: Erro ao enviar mensagem

Bom se você é como eu, utiliza o kmail para enviar e receber mensagens (cliente de e-mail) e ao tentar enviar a mensagem surge o erro: SASL(-4).

SASL(-4)

Existe uma maneira fácil de resolver o problema.

A nova versão do Kmail 1.8.1 que vem com o KDE 3.4 teve algumas alterações com relação a autenticação, passou a depender no cyrus-sasl. Por isso o erro acima ocorre. Para resolver este problema, basta instalar o pacote “cyrus-sasl”.

Após instalar o erro acima é necessário atualizar a relação de bibliotecas, Sugiro que você reinicie o KDE 🙂

Feito isso, o problema será solucionado.

😀

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *